Products

FireAcad

FireReport

FireAcad Lite

FireAcal

CalcPlus

FireQuot

Unfortunately we could not locate the table you're looking for.

The table below shows the Windows® operating systems that the sprinkler design program FireAcad is compatible and that is properly tested to work. FireAcad is compatible to ANY version that AutoCAD® supports. If AutoCAD® can be installed on the computer, generally, sprinkler design program will work. If you have any questions, please contact FireAcad.

Note: AutoCAD® 2014-2018 can be used in conjunction with Revit® MEP 2014-2018 to create BIM (Building Information Model).